Konfigurasi Catalyst
Enable Router :
Code:
Switch>enable
Code:
Switch#
Code:
Switch#configure terminal
Code:
Switch(config)#
Code:
Switch(config)#hostname Switch-Lab1
Switch-Lab1(config)#
Code:
Switch-Lab1 (config)# line console 0
Switch-Lab1 (config-line)#password p4sswordrahasia
Switch-Lab1 (config-line)#login
kembali ke global config dengan menekan ctrl+Z.
Code:
Switch-Lab1#conf t
Switch-Lab1(config)#line vty 0 15
Switch-Lab1(config-line)#password p4sswordrahasia
Switch-Lab1(config-line)#login
Code:
Switch-Lab1 #
Code:
Switch-Lab1#conf t
Switch-Lab1(config)# enable secret p4sswordrahasia
Ok kita set IP address disini kita masuk dahulu ke interface vlan .
Code:
Switch-Lab1(config)#interface vlan1
Switch-Lab1(config-if)#
Code:
Switch-Lab1(config-if)#no shutdown
Code:
Switch-Lab1(config-if)#ip address 192.168.10.1 255.255.255.248
Switch-Lab1(config-if)#end
Code:
Switch-Lab1#conf t
Switch-Lab1#interface FastEthernet 0/1
Switch-Lab1(config-if)#
Switch-Lab1(config-if)#no shut
Code:
Switch-Lab1(config-if)#switchport mode access
Switch-Lab1(config-if)#switchport access vlan 1
Kita masukan password yang telah kita setting , “p4sswordrahasia”
simpan konfigurasi (write memory)
Code:
Switch-Lab1>en
Switch-Lab1#wr mem
Code:
Show running-config // show run – melihat konfigurasi yang berjalan (tidak disimpan)
Current configuration : 1277 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch-Lab1
!
enable secret 5 $1$tAEH$OqIyPUU.yC48ObXCneKqn.
!
ip subnet-zero
!
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
interface FastEthernet0/1
switchport mode access
!
interface Vlan1
ip address 192.168.10.1 255.255.255.248
no ip route-cache
!
ip http server
!
line con 0
password p4sswordrahasia
login
line vty 0 4
password p4sswordrahasia
login
line vty 5 15
password p4sswordrahasia
login
!
end
Switch-Lab1#
Code:
Write memory // wr mem - menyimpan konfigurasi yang sedang berjalan
Write erase // wr er – menghapus ram non-volatile, bukan konfigurasi yang sedang berjalan. Reboot, konfigurasi hilang
Reload – reboots Cisco device
######################################################
Bagaimana jika menggunakan aplikasi lain seperti Putty?, gampang saja, cukup pilih Opsi Serial pada Destination Source Putty, seperti terlihata pada gambar di bawah
Selanjutnya, terserah Anda, happy console..
semoga bermanfaat
No comments:
Post a Comment